Site news

Upgrade to Moodle 2.3 - important if you use Slideshow, Webclass, Dialogue and Game modules

 
Trevor Storr
Upgrade to Moodle 2.3 - important if you use Slideshow, Webclass, Dialogue and Game modules
by Trevor Storr - Tuesday, 4 September 2012, 10:42 AM
 

Hi there,

we are wishing to upgrade to Moodle 2.3  - http://docs.moodle.org/dev/Moodle_2.3_release_notes - which has lots of improvements, especially in how files are handled.  Unfortunately the following modules cannot be upgraded:  Slideshow, Webclass, Dialogue and Game.

 

If anyone sees these as critical to their course, please email asap.

 

Thanks

 

TS